
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appeal-democrat.com/content/tncms/live/" />
<meta name="keywords" content="jake cousineau, finance, education, school, university, colusa county high school, mistake, graduate, young adult, student" />
<meta name="news_keywords" content="jake cousineau, finance, education, school, university, colusa county high school, mistake, graduate, young adult, student" />
<meta name="description" content="Many young adults exit college or move out of their parents&rsquo; home with no idea how to manage their personal finances." />
<meta name="author" content="Ruby Larson rlarson@appealdemocrat.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=398%2C630" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Colusa native writes book to help young adults learn about personal finance" />
<meta property="og:description" content="Many young adults exit college or move out of their parents&rsquo; home with no idea how to manage their personal finances." />
<meta property="og:site_name" content="Appeal-Democrat" />
<meta property="og:section" content="Colusa Sun Herald" />
<meta property="fb:app_id" content="167238920024728" />
<meta property="article:publisher" content="https://www.facebook.com/appealdemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@appealdemocrat" />
<meta name="twitter:image:alt" content="Colusa native writes book to help young adults learn about personal finance" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/colusa_sun_herald","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ruby Larson\nrlarson@appealdemocrat.com","id":"cab74a8c-5528-11eb-b564-47b9d002161a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-53992103-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/impressions.js?_dc=1610535902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/traffic.js?_dc=1610526902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/settings.js?_dc=1585695393"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586285988"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1585695393"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1585695393"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1608998462"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"16008418-8377-11e7-8aea-0b078c2a9ac1-626357","asset_id":"16008418-8377-11e7-8aea-0b078c2a9ac1","title":"Are you concerned about the rising tensions with North Korea?","url":"\/colusa_sun_herald\/opinion\/are-you-concerned-about-the-rising-tensions-with-north-korea\/poll_16008418-8377-11e7-8aea-0b078c2a9ac1.html","results":"https:\/\/www.appeal-democrat.com\/colusa_sun_herald\/opinion\/are-you-concerned-about-the-rising-tensions-with-north-korea\/poll_16008418-8377-11e7-8aea-0b078c2a9ac1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609889625"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609516864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Colusa native writes book to help young adults learn about personal finance | Colusa Sun Herald | appeal-democrat.com</title>
            
    <style>body { background-color: #56595c; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5db551; } .fixed-nav #main-navigation { background-color: #5db551 !important; } #site-top-nav-container, #site-top-nav { background-color: #56595c; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c08b76; }#site-header{ border-bottom: 3px solid #c08b76; }#site-footer{ border-top: 3px solid #c08b76; } .tnt-bg-accent { background-color: #c08b76; } a .tnt-caret-down { color: #c08b76; } .block-title .block-title-inner { border-color: #c08b76; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c08b76; } .form-control:focus { border-bottom-color: #c08b76; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appeal-democrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/e63c6ed6-f4aa-11e7-8fab-5f013e72620d.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Colusa native writes book to help young adults learn about personal finance | Colusa Sun Herald | appeal-democrat.com" href="http://www.appeal-democrat.com/search/?f=rss&amp;t=article&amp;c=colusa_sun_herald&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 01/28/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cab74a8c-5528-11eb-b564-47b9d002161a section-colusa-sun-herald type-article infinity-disabled" data-path="/colusa_sun_herald">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appeal-democrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcolusa_sun_herald&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ruby+Larson%0Arlarson%40appealdemocrat.com&amp;tncms.asset.id=cab74a8c-5528-11eb-b564-47b9d002161a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-53992103-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.appeal-democrat.com",
  secureDomain: "appeal-democrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appeal-democrat.com/tncms/admin/editorial-asset/?edit=cab74a8c-5528-11eb-b564-47b9d002161a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-624810" class="tncms-block hidden-md hidden-lg"><div id="user-controls-624810" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.appeal-democrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.appeal-democrat.com/users/login/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appeal-democrat.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-624810').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appeal-democrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-624810').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.appeal-democrat.com/users/logout/" id="user-logout-form-624810"><input type="hidden" name="referer_url" value="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colusa_sun_herald/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colusa_sun_herald/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colusa_sun_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colusa_sun_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/colusa_sun_herald/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/colusa_sun_herald/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.legacy.com/obituaries/Colusa-Sun-Herald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="https://www.capublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="http://marysville-appeal-democrat.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a href="http://www.adjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-624806" class="tncms-block hidden-md hidden-lg"><section id="block-624806" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-624806" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-624806" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-624806-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-624806-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-624806-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-624806').submit();
        return false;
    });

    $('#site-search-624806').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-624806 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-624806 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-624806-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-appeal-democrat"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Appeal-Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corning-observer"  href="/corning_observer/" >
                    <span class="nav-label">Corning Observer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glenn-county-transcript"  href="/glenn_county_transcript/" >
                    <span class="nav-label">Glenn County Transcript</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-626075" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626077" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-626351" class="tncms-block a"><section id="block-626351" class="block emphasis-h3   " ><div class="block"><a href="/colusa_sun_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/77b6c9b2-fb0c-11e7-8a39-f7702ef8ebeb.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/77b6c9b2-fb0c-11e7-8a39-f7702ef8ebeb.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/77b6c9b2-fb0c-11e7-8a39-f7702ef8ebeb.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/77b6c9b2-fb0c-11e7-8a39-f7702ef8ebeb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-626353" class="tncms-block pull-left"><div class="follow-links-626353 default">
    
    <section id="block-626353" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/colusasunherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/appealdemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appeal-democrat.com",
  "sameAs" : ["https://www.facebook.com/colusasunherald","https://twitter.com/appealdemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-626316" class="tncms-block"><div id="user-controls-626316" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.appeal-democrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.appeal-democrat.com/users/login/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appeal-democrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-626316').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appeal-democrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-626316').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.appeal-democrat.com/users/logout/" id="user-logout-form-626316"><input type="hidden" name="referer_url" value="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-624805" class="tncms-block"><section id="block-624805" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-624805" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-624805" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-624805-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-624805-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-624805-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-624805').submit();
        return false;
    });

    $('#site-search-624805').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-624805 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-624805 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-624805-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-626352" class="tncms-block m"><section id="block-626352" class="block emphasis-h3   " ><div class="block"><a href="/colusa_sun_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/835a7bce-fb0c-11e7-83f2-4f6698ad51da.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/835a7bce-fb0c-11e7-83f2-4f6698ad51da.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/835a7bce-fb0c-11e7-83f2-4f6698ad51da.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/835a7bce-fb0c-11e7-83f2-4f6698ad51da.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/colusa_sun_herald/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/colusa_sun_herald/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/colusa_sun_herald/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/colusa_sun_herald/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/colusa_sun_herald/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/colusa_sun_herald/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/Colusa-Sun-Herald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.capublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="http://marysville-appeal-democrat.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.adjobfinder.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-626076" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626078" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626079" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f9c2aace-5528-11eb-ac04-cbba2b8a068c" class="modal fullscreen in modal-image image-default modal-f9c2aace-5528-11eb-ac04-cbba2b8a068c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=400%2C633"
                    srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=200%2C316 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=300%2C475 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=400%2C633 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=540%2C854 540w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=620%2C981 750w"
                    sizes="100vw"
                    
                    width="620"
                    height="981"
                    alt="Colusa native writes book to help young adults learn about personal finance"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f9c2aace-5528-11eb-ac04-cbba2b8a068c" data-target=".caption-inner-modal-image-f9c2aace-5528-11eb-ac04-cbba2b8a068c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f9c2aace-5528-11eb-ac04-cbba2b8a068c collapse in"><div class="caption-text"><p><strong>Jake Cousineau.</strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Fimage_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/image_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Fimage_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/image_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/image_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/image_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/f9c2aace-5528-11eb-ac04-cbba2b8a068c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Fimage_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/image_f9c2aace-5528-11eb-ac04-cbba2b8a068c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c2aace-5528-11eb-ac04-cbba2b8a068c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c2aace-5528-11eb-ac04-cbba2b8a068c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c2aace-5528-11eb-ac04-cbba2b8a068c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c2aace-5528-11eb-ac04-cbba2b8a068c" class="save-list-f9c2aace-5528-11eb-ac04-cbba2b8a068c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c2aace-5528-11eb-ac04-cbba2b8a068c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f9c2aace-5528-11eb-ac04-cbba2b8a068c img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cab74a8c-5528-11eb-b564-47b9d002161a" class="asset article-default"  data-url="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=398%2C630">
            <meta itemprop="width" content="398">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="appeal-democrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" />
    <style>
                .asset-paging .direction {
                    color: #c08b76;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.appeal-democrat.com\/tncms\/search\/mlt\/?origin=cab74a8c-5528-11eb-b564-47b9d002161a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cab74a8c-5528-11eb-b564-47b9d002161a" class="asset-paging">
                <div id="paging-prev-cab74a8c-5528-11eb-b564-47b9d002161a" class="paging-link prev offset"></div>
                <div id="paging-next-cab74a8c-5528-11eb-b564-47b9d002161a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colusa native writes book to help young adults learn about personal finance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ruby Larson
rlarson@appealdemocrat.com      </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-13T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-13T00:00:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-13T00:00:00-08:00">
    <meta itemprop="datePublished" content="2021-01-13T00:00:00-08:00">
    <meta itemprop="dateModified" content="2021-01-13T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/cab74a8c-5528-11eb-b564-47b9d002161a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f9c2aace-5528-11eb-ac04-cbba2b8a068c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f9c2aace-5528-11eb-ac04-cbba2b8a068c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="981">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=500%2C791">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=500%2C791">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=400%2C633"
                    srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=200%2C316 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=300%2C475 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=400%2C633 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=540%2C854 540w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/f/9c/f9c2aace-5528-11eb-ac04-cbba2b8a068c/5ffe28a20020c.image.jpg?resize=620%2C981 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="620"
                    height="981"
                    alt="Colusa native writes book to help young adults learn about personal finance"
                    class="img-responsive  letterbox tnt-restrict-img-f9c2aace-5528-11eb-ac04-cbba2b8a068c default" />
            </div><style>
                .tnt-restrict-img-f9c2aace-5528-11eb-ac04-cbba2b8a068c {
                    max-width: 480px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Jake Cousineau.</strong></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cab74a8c-5528-11eb-b564-47b9d002161a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/cab74a8c-5528-11eb-b564-47b9d002161a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cab74a8c-5528-11eb-b564-47b9d002161a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cab74a8c-5528-11eb-b564-47b9d002161a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cab74a8c-5528-11eb-b564-47b9d002161a" class="save-list-cab74a8c-5528-11eb-b564-47b9d002161a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cab74a8c-5528-11eb-b564-47b9d002161a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>Many young adults exit college or move out of their parents’ home with no idea how to manage their personal finances.</span></p><p><span>A Colusa native hopes to help. He recently finished writing a book to help young adults gain the knowledge necessary to navigate the financial realities of adulthood.</span></p><p><span>Jake Cousineau, originally from Colusa, is now a high school teacher at La Reina High School in Thousand Oaks – he teaches AP economics, finance and psychology.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>He has been working at the school for about seven years and started a financial literacy program there.</span></p><p><span>Cousineau said that is sort of the foundation of the book, “How to Adult: Personal Finance for the Real World.”</span></p><p><span>“There are a lot of materials and text already out there, a lot has been written by financial professionals and that side of the business and not too many really connect with the students or present (the information) in a way palatable to young adults,” Cousineau said.</span></p><p><span>He said one thing his students say about him as a teacher is that he’s relatable and he presents the material in an understandable way. So he thought that he should start writing a book.</span></p><p><span>He said the goals of the book were to “make it engaging, sort of entertaining and get the point across that this stuff is not particularly” difficult to understand.</span></p><p><span>“I graduated (from college) with pretty substantial student debt and I was woefully unprepared for the financial realities of adulthood,” Cousineau said.</span></p><p><span>He said when he was in his mid-20s, he started to see the significance of financial literacy.</span></p><p><span>“I started taking control of my own finances and reading everything I could on finance,” Cousineau said. “... Very quickly, (I was) seeing a pronounced turnaround in my financial situation.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>While it’s not necessarily difficult to pick up, he said the concepts are not always taught in school – he said finance is an elective at the high school.</span></p><p><span>“There’s a lack of actual teaching that goes on,” Cousineau said. “... If you start while you’re young, you avoid mistakes and take advantage of youth and the time on your side.”</span></p><p><span>Some of the biggest takeaways from the book, he said, include that financial success takes discipline and time, avoid mistakes and debt and that everyone is capable of this.</span></p><p><span>“Financial success takes discipline and using time to your advantage, you don’t become rich in a day, you build wealth slowly,” Cousineau said. “...Everybody’s capable of this, these things are not particularly difficult.”</span></p><p><span>He said the book will be released Feb. 5 and will be available on Amazon – both in the form of a physical book and e-book.</span></p><p>Also, he said, with the help of Tri-Counties Bank, a copy of the book is going to be given to every Colusa County high school graduate.</p><p><span>Cousineau said he’s hoping not just this year’s graduates and he’s working with other financial institutions to expand the endeavor.</span></p><p><span>If all goes well and the</span> COVID-19 situation improves, he hopes to host some free workshops in northern California over the summer.</p><p>(Readers might remember Cousineau from when he won $50,300 on the television contest sh<span>ow, “Wheel of For</span>tune,” in 2018.)</p><p></p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/cab74a8c-5528-11eb-b564-47b9d002161a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20Colusa%20native%20writes%20book%20to%20help%20young%20adults%20learn%20about%20personal%20finance&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fcolusa_sun_herald%2Fcolusa-native-writes-book-to-help-young-adults-learn-about-personal-finance%2Farticle_cab74a8c-5528-11eb-b564-47b9d002161a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colusa_sun_herald/colusa-native-writes-book-to-help-young-adults-learn-about-personal-finance/article_cab74a8c-5528-11eb-b564-47b9d002161a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cab74a8c-5528-11eb-b564-47b9d002161a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cab74a8c-5528-11eb-b564-47b9d002161a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cab74a8c-5528-11eb-b564-47b9d002161a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cab74a8c-5528-11eb-b564-47b9d002161a" class="save-list-cab74a8c-5528-11eb-b564-47b9d002161a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cab74a8c-5528-11eb-b564-47b9d002161a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jake%20cousineau%22#tncms-source=keyword" class="tag-jake-cousineau label label-default" data-tncms-track-dmp='search: jake-cousineau'>Jake Cousineau</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22colusa%20county%20high%20school%22#tncms-source=keyword" class="tag-colusa-county-high-school label label-default" data-tncms-track-dmp='search: colusa-county-high-school'>Colusa County High School</a>
            </li> <li>
                <a href="/search/?k=%22mistake%22#tncms-source=keyword" class="tag-mistake label label-default" data-tncms-track-dmp='search: mistake'>Mistake</a>
            </li> <li>
                <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" data-tncms-track-dmp='search: graduate'>Graduate</a>
            </li> <li>
                <a href="/search/?k=%22young%20adult%22#tncms-source=keyword" class="tag-young-adult label label-default" data-tncms-track-dmp='search: young-adult'>Young Adult</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730346" class="tncms-block"><section id="block-730346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730346 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730346" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730346" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.appeal-democrat.com/tncms/asset/editorial/cab74a8c-5528-11eb-b564-47b9d002161a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-626356" class="tncms-block padding-left padding-bottom"><div id="weather-626356" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/colusa_sun_herald/weather/?weather_zip=95901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/colusa_sun_herald/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-626356 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marysville, CA
                                
                                 <small>(95901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 64F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 42F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2021 @ 3:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/colusa_sun_herald/weather/?weather_zip=95901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-626080" class="tncms-block title-no-margin"><section id="block-626080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626080 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Sponsored By:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-624698" class="tncms-block">
        <div id="blox-ad-position-extra-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"extra-weather","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626357" class="tncms-block"><section id="block-626357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626357 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/colusa_sun_herald/opinion/are-you-concerned-about-the-rising-tensions-with-north-korea/poll_16008418-8377-11e7-8aea-0b078c2a9ac1.html" class="tnt-asset-link">
        

        
            Are you concerned about the rising tensions with North Korea?</a></h4>
            <div id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Share your views with us.</p>
                <div id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-your-vote"></span>
                </div>
                <div id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-results" class="tnt-poll-results hide"></div>
                <div id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-container">
                    <form id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-form" class="tnt-poll-form" role="form" method="post" action="/colusa_sun_herald/opinion/are-you-concerned-about-the-rising-tensions-with-north-korea/poll_16008418-8377-11e7-8aea-0b078c2a9ac1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not at all. It just seems like a lot of back-and-forth talk." value="C7A56A18-2700-0001-80161BEEFBFBFE90"> Not at all. It just seems like a lot of back-and-forth talk.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. I'm growing very worried over what might happen." value="C7A56A1F-2B00-0001-402AA9191DE04E60"> Yes. I'm growing very worried over what might happen.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="If it keeps up, I might be a little more concerned." value="C7A56A25-1A20-0001-3BBF5330186014A6"> If it keeps up, I might be a little more concerned.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I think there are much larger things to concern us as a country." value="C7A56A2A-F2A0-0001-F7C9EA0216899310"> I think there are much larger things to concern us as a country.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's hard to tell; I can't take the leader of either country seriously." value="C7A56A36-6940-0001-59223BC11070BA30"> It's hard to tell; I can't take the leader of either country seriously.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-back-vote" class="padding-top hide">
                <button id="poll-16008418-8377-11e7-8aea-0b078c2a9ac1-626357-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-626358" class="tncms-block"><section id="block-626358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-626358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-626358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-626358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-626358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-626358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/colusa_sun_herald/man-convicted-of-2018-murder-sentenced-to-25-years/article_bf01de30-507f-11eb-9aab-3bf920c6fb19.html">Man convicted of 2018 murder sentenced to 25 years</a></li><li><a href="/colusa_sun_herald/man-who-pleaded-guilty-to-voluntary-manslaughter-to-be-sentenced/article_29a6e252-4f8c-11eb-851c-9b5076daf725.html">Man who pleaded guilty to voluntary manslaughter to be sentenced</a></li><li><a href="/colusa_sun_herald/police-blotter-january-6-2021/article_06774d1c-4f82-11eb-ad02-8f50579c7228.html">Police Blotter: January 6, 2021</a></li><li><a href="/colusa_sun_herald/farmer-pens-children-s-book-about-how-rice-is-grown/article_60a1278c-4f90-11eb-8d59-fbb1783a1f45.html">Farmer pens children’s book about how rice is grown</a></li><li><a href="/colusa_sun_herald/first-responders-receive-covid-19-vaccines-as-case-numbers-continue-to-rise-in-colusa-county/article_e47bc702-4fc1-11eb-8966-cb020ba9e289.html">First responders receive COVID-19 vaccines as case numbers continue to rise in Colusa County</a></li><li><a href="/colusa_sun_herald/grand-island-breakfast-draws-smaller-but-generous-crowd-amid-pandemic/article_cfe4f8f0-4fc0-11eb-adb6-5b2516000dd2.html">Grand Island breakfast draws smaller but generous crowd amid pandemic</a></li><li><a href="/colusa_sun_herald/colusa-countys-unemployment-rate-worsens-rate-in-glenn-county-sees-slight-change/article_94e7f97c-4f85-11eb-8028-5b4cb04f4894.html">Colusa County's unemployment rate worsens; rate in Glenn County sees slight change</a></li><li><a href="/colusa_sun_herald/california-democrats-adapt-assembly-district-election-meetings-to-pandemic/article_0eeecb98-4f8a-11eb-b0ba-cb4caa2e49a2.html">California Democrats adapt Assembly District Election meetings to pandemic</a></li><li><a href="/colusa_sun_herald/coaches-players-school-officials-reflect-on-2020/article_84929acc-4fc2-11eb-ba85-6b8d4eaaa4cb.html">Coaches, players, school officials reflect on 2020</a></li><li><a href="/colusa_sun_herald/garamendi-sworn-into-117th-congress/article_83b6e334-4fc1-11eb-87c5-0b82a0f78297.html">Garamendi sworn into 117th Congress</a></li></ul></div>
        
        
            <div id="images-626358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colusa_sun_herald/colusa-county-lieutenant-retires/image_03a6c4e2-4fc2-11eb-9a70-a39b488b1a8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colusa County Lieutenant retires"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/0/3a/03a6c4e2-4fc2-11eb-9a70-a39b488b1a8a/5ff5185f3e563.image.jpg?crop=450%2C450%2C0%2C82&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colusa_sun_herald/holiday-parades-planned-in-colusa-county/image_4280c2ca-3f3d-11eb-a6b5-33a62b29c9a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday parades planned in Colusa County"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/4/28/4280c2ca-3f3d-11eb-a6b5-33a62b29c9a8/5fd961b110e0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colusa_sun_herald/man-convicted-of-2018-murder-sentenced-to-25-years/image_23c55c02-5080-11eb-8802-1f190ccd7c19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man convicted of 2018 murder sentenced to 25 years"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/2/3c/23c55c02-5080-11eb-8802-1f190ccd7c19/5ff65748def8a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-626358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-626358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-626355" class="tncms-block title-no-margin"><section id="block-626355" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626355 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/colusasunherald">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626363" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/colusasunherald" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/colusasunherald"><a href="https://www.facebook.com/colusasunherald">colusasunherald</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-626099" class="tncms-block title-no-margin"><section id="block-626099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626099 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/appealdemocrat">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626100" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/appealdemocrat" data-height="350">Tweets by appealdemocrat</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-626098" class="tncms-block"><section id="block-626098" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-626098 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-626098" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-01-13&d2=2021-01-13&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.appeal-democrat.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-624719" class="tncms-block visible-lg visible-md"><section id="block-624719" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-624719 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/community/">
                
                Community News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/advice-are-north-americans-wimps-when-it-comes-to-pain-tolerance/article_83f2b6ce-df3e-11e9-8845-172ed166f879.html" class="tnt-asset-link">
        

        
            ADVICE: Are North Americans wimps when it comes to pain tolerance?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/word-on-the-street-community-weighs-in-on-governor-newsoms-death-penalty-executive-order/article_16b6e5fa-4626-11e9-9fe5-a741e358b9e6.html" class="tnt-asset-link">
        

        
            Word On The Street: Community weighs in on Governor Newsom's death penalty executive order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-franklin/article_06262b68-f60f-11e8-afcc-5b46b76d0e8b.html" class="tnt-asset-link">
        

        
            120218: Classroom notes Franklin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-tierra-buena/article_26713e26-f60f-11e8-8ca1-47164547646c.html" class="tnt-asset-link">
        

        
            120218: Classroom Notes Tierra Buena</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-twin-rivers/article_41ef8234-f60f-11e8-b910-77e9cd08da7e.html" class="tnt-asset-link">
        

        
            120218: Classroom notes Twin Rivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/c-o-u-n-t-me-in-for-coffee/article_85f4dc3c-f60e-11e8-83d2-535f8ca90111.html" class="tnt-asset-link">
        

        
            C.O.U.N.T. me in for Coffee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/auditions-for-9-to-5/article_918a2a8e-f60e-11e8-a312-3f2acfb3eb31.html" class="tnt-asset-link">
        

        
            Auditions for 9 to 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/60-years-of-service-rideout-hospital-auxiliary-awards-five-college-students-with-scholarships/article_a3518f1e-f60e-11e8-ac10-3b44a1c25c38.html" class="tnt-asset-link">
        

        
            60 years of service, Rideout  Hospital Auxiliary awards five  college students with scholarships</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-626103" class="tncms-block"><section id="block-626103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626103 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/">
                
                Submit a Letter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Express your opinion! Fill out this form to submit a Letter to the Editor.</p><a href="/site/forms/online_services/letter/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-624742" class="tncms-block"><section id="block-624742" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624742 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.appeal-democrat.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-626126" class="tncms-block"><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/I3nbWFQGXDgiXYvsY4eejU/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-624700" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-624701" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-624798" class="tncms-block"><section id="block-624798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624798 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-colusa-sun-herald-home"  href="/colusa_sun_herald/" >
                    <span class="nav-label">Colusa Sun Herald Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/colusa_sun_herald/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/colusa_sun_herald/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/colusa_sun_herald/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/colusa_sun_herald/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/colusa_sun_herald/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/colusa_sun_herald/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-624749" class="tncms-block"><section id="block-624749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624749 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-624799" class="tncms-block"><section id="block-624799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626350" class="tncms-block padding-bottom"><section id="block-626350" class="block emphasis-h3   " ><div class="block"><a href="/colusa_sun_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/8ab18124-fb0c-11e7-9f89-670d4be00759.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/8ab18124-fb0c-11e7-9f89-670d4be00759.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/8ab18124-fb0c-11e7-9f89-670d4be00759.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/8ab18124-fb0c-11e7-9f89-670d4be00759.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-624800" class="tncms-block"><section id="block-624800" class="block emphasis-h4   " ><address>
    <strong>appealdemocrat.com</strong><br>
    1530 Ellis Lake Drive<br>
    Marysville, CA 95901
    <br>
    
        <strong>Phone:</strong> 530- 749-4700<br>
        <strong>Email:</strong> <a href="mailto:info@appealdemocrat.com">info@appealdemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-626354" class="tncms-block padding-bottom"><div class="follow-links-626354 default">
    
    <section id="block-626354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626354 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/colusasunherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/appealdemocrat/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appeal-democrat.com",
  "sameAs" : ["https://www.facebook.com/colusasunherald","https://twitter.com/appealdemocrat/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-624753" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-624753"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Appealdemocrat.com</a>, 1530 Ellis Lake Drive Marysville, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/colusa_sun_herald","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cab74a8c-5528-11eb-b564-47b9d002161a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-626098 .fc-inner' ),
            $calendar = $( '#calendar-626098' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-626098 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-626098 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-626098 .fc-year' ).html( cal.getYear() );


        $('#block-626098 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-626098 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-626098 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>