
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.appeal-democrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="donald trump, lawsuit, company, law, criminal law, civil law, trump organization, executive, fraud, james" />
<meta name="news_keywords" content="donald trump, lawsuit, company, law, criminal law, civil law, trump organization, executive, fraud, james" />
<meta name="description" content="New York Attorney General Letitia James announced a bombshell $250 million civil fraud lawsuit Wednesday against former president Donald Trump, his adult children and his company." />
<meta name="author" content="Tribune News Service / New York Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/e63f55ec-f4aa-11e7-8fac-53188e867597.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="&lsquo;Cheating all of us&rsquo;: NY AG sues Trump, adult children, and Trump Organization over fraud allegations" />
<meta property="og:description" content="New York Attorney General Letitia James announced a bombshell $250 million civil fraud lawsuit Wednesday against former president Donald Trump, his adult children and his company." />
<meta property="og:site_name" content="Appeal-Democrat" />
<meta property="og:section" content="News Capsules" />
<meta property="fb:app_id" content="167238920024728" />
<meta property="article:publisher" content="https://www.facebook.com/appealdemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@appealdemocrat" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/urgent","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Tribune News Service \/\nNew York Daily News","start_hour":"20","id":"4ad39300-3a2a-11ed-98bc-6be76a69768d","app":"editorial","ga_page":"\/news\/urgent\/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-53992103-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/impressions.js?_dc=1663828502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/traffic.js?_dc=1663745702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/settings.js?_dc=1623371062"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586285988"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1626616861"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1585695393"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1663509687"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d47c037a-32ba-11ed-bd32-0349bef7adc8-624741","asset_id":"d47c037a-32ba-11ed-bd32-0349bef7adc8","title":"Do you believe in ghosts?","url":"\/do-you-believe-in-ghosts\/poll_d47c037a-32ba-11ed-bd32-0349bef7adc8.html","results":"https:\/\/www.appeal-democrat.com\/do-you-believe-in-ghosts\/poll_d47c037a-32ba-11ed-bd32-0349bef7adc8.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1663596087"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956095() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "appeal-democrat.com",
            discovery: {
                element: "#evvnt-calendar-956095",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Appealdemocrat.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1659276087"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘Cheating all of us’: NY AG sues Trump, adult children, and Trump Organization over fraud allegations | News Capsules | appeal-democrat.com</title>
            
    <style>body { background-color: #56595c; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #39a2ce; } .fixed-nav #main-navigation { background-color: #39a2ce !important; } #site-top-nav-container, #site-top-nav { background-color: #56595c; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c08b76; }#site-header{ border-bottom: 3px solid #c08b76; }#site-footer{ border-top: 3px solid #c08b76; } .tnt-bg-accent { background-color: #c08b76; } a .tnt-caret-down { color: #c08b76; } .block-title .block-title-inner { border-color: #c08b76; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c08b76; } .form-control:focus { border-bottom-color: #c08b76; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.appeal-democrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/e63c6ed6-f4aa-11e7-8fab-5f013e72620d.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘Cheating all of us’: NY AG sues Trump, adult children, and Trump Organization over fraud allegations | News Capsules | appeal-democrat.com" href="http://www.appeal-democrat.com/search/?f=rss&amp;t=article&amp;c=news/urgent&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 01/28/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4ad39300-3a2a-11ed-98bc-6be76a69768d  section-news section-urgent type-article infinity-disabled" data-path="/news/urgent">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.appeal-democrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Furgent&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Tribune+News+Service+%2F%0ANew+York+Daily+News&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=4ad39300-3a2a-11ed-98bc-6be76a69768d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Furgent%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=257&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-53992103-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.appeal-democrat.com",
  secureDomain: "appeal-democrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.appeal-democrat.com/tncms/admin/editorial-asset/?edit=4ad39300-3a2a-11ed-98bc-6be76a69768d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-624810" class="tncms-block hidden-md hidden-lg"><div id="user-controls-624810" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.appeal-democrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.appeal-democrat.com/users/login/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.appeal-democrat.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-624810').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appeal-democrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-624810').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.appeal-democrat.com/users/logout/" id="user-logout-form-624810"><input type="hidden" name="referer_url" value="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marysvilleappealdemocrat.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/urgent/"  class="nav-link tnt-section-news-capsules">News Capsules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_record/"  class="nav-link tnt-section-public-records ">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_record/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_record/info_center/"  class="nav-link tnt-section-info-center">Info Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/surveys/"  class="nav-link tnt-section-surveys">Surveys</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_views/"  class="nav-link tnt-section-guest-views">Guest Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/appealdemocrat/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.appealprojects.com/prospectmag/"  target="_blank" rel="noopener" class="nav-link tnt-section-prospect">Prospect</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/family_and_friends/"  class="nav-link tnt-section-family-friends">Family & Friends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_contest/"  class="nav-link tnt-section-submit-news-or-photo">Submit News or Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/spotlight/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spotlight/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.appealprojects.com/spotlight_online/"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment-print-edition">Entertainment Print Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marysville-appeal-democrat.adperfect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.adjobfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://local.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local ">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.appeal-democrat.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.appeal-democrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.appeal-democrat.com/bestof2022"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-yuba-sutter">Best Of Yuba-Sutter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heritage.secondstreetapp.com/Explore-Yuba-Sutter-2022"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-yuba-sutter">Explore Yuba-Sutter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof2022/"  class="nav-link tnt-section-best-of-2022 ">Best of 2022</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-624806" class="tncms-block hidden-md hidden-lg"><section id="block-624806" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-624806" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-624806" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-624806" class="site-search-form input-group default normal form-control">
        <label for="site-search-624806-term" class="sr-only">Site search</label>
        <input id="site-search-624806-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-624806-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-624806" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-glenn-county-transcript"  href="/glenn_county_transcript/"  tabindex="0" >
                    <span class="nav-label ">Glenn County Transcript</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colusa-sun-herald"  href="/colusa_sun_herald/"  tabindex="0" >
                    <span class="nav-label ">Colusa Sun Herald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corning-observer"  href="/corning_observer/"  tabindex="0" >
                    <span class="nav-label ">Corning Observer</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://marysvilleappealdemocrat.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-626075" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626077" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-624757" class="tncms-block a"><section id="block-624757" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png?resize=640%2C209 640w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/d3b0c90e-8a6e-11ea-ae12-cf9047ae9cb9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="245"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-624807" class="tncms-block pull-left block-social-icons"><div class="follow-links-624807 follow-links default">
    
    <section id="block-624807" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/appealdemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/appealdemocrat/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/appealdemocrat/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appeal-democrat.com",
  "sameAs" : ["https://www.facebook.com/appealdemocrat/","https://twitter.com/appealdemocrat/","https://instagram.com/appealdemocrat/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-624809" class="tncms-block"><div id="user-controls-624809" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.appeal-democrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.appeal-democrat.com/users/login/?referer_url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.appeal-democrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-624809').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.appeal-democrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.appeal-democrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-624809').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.appeal-democrat.com/users/logout/" id="user-logout-form-624809"><input type="hidden" name="referer_url" value="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-624805" class="tncms-block"><section id="block-624805" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-624805" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-624805" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-624805" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-624805-term" class="sr-only">Site search</label>
        <input id="site-search-624805-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-624805-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-624805" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-624802" class="tncms-block m"><section id="block-624802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=540%2C176 540w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png?resize=640%2C209 640w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/b88449a4-8a68-11ea-b0fd-4f5f7ec7e499.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="245"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://marysvilleappealdemocrat.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news-capsules"  href="/news/urgent/"  tabindex="0" >
                    <span class="nav-label ">News Capsules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-news"  href="/news/regional_news/"  tabindex="0" >
                    <span class="nav-label ">Regional News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world_news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-police-blotter"  href="/public_record/police_blotter/"  tabindex="0" >
                    <span class="nav-label ">Police Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-info-center"  href="/public_record/info_center/"  tabindex="0" >
                    <span class="nav-label ">Info Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/sports/prep_sports/"  tabindex="0" >
                    <span class="nav-label ">Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="/sports/college_football/"  tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-views"  href="/opinion/our_views/"  tabindex="0" >
                    <span class="nav-label ">Our Views</span>
                </a></li><li>
                <a class="nav-link    tnt-section-surveys"  href="/opinion/surveys/"  tabindex="0" >
                    <span class="nav-label ">Surveys</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-views"  href="/opinion/guest_views/"  tabindex="0" >
                    <span class="nav-label ">Guest Views</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/opinion/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/appealdemocrat/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.capublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-prospect"  href="http://www.appealprojects.com/prospectmag/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prospect</span>
                </a></li><li>
                <a class="nav-link    tnt-section-family-friends"  href="/features/family_and_friends/"  tabindex="0" >
                    <span class="nav-label ">Family & Friends</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news-or-photo"  href="/photo_contest/"  tabindex="0" >
                    <span class="nav-label ">Submit News or Photo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/spotlight/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/spotlight/local_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment-print-edition"  href="http://www.appealprojects.com/spotlight_online/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Entertainment Print Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-marketplace"  href="http://classifieds.appeal-democrat.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="http://marysville-appeal-democrat.adperfect.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.adjobfinder.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-shop-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://local.appeal-democrat.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop Local</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-ads"  href="http://local.appeal-democrat.com/ads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="http://local.appeal-democrat.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-yuba-sutter"  href="https://www.appeal-democrat.com/bestof2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best Of Yuba-Sutter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-explore-yuba-sutter"  href="http://heritage.secondstreetapp.com/Explore-Yuba-Sutter-2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Explore Yuba-Sutter</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-best-of-2022"  href="/bestof2022/"  tabindex="0" >
                    <span class="nav-label ">Best of 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-626076" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626078" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-626079" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ad39300-3a2a-11ed-98bc-6be76a69768d" class="asset article-default"  data-url="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="New York Attorney General Letitia James announced a bombshell $250 million civil fraud lawsuit Wednesday against former president Donald Trump, his adult children and his company. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/e63f55ec-f4aa-11e7-8fac-53188e867597.jpg">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="appeal-democrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" />
    <style>
                .asset-paging .direction {
                    color: #c08b76;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.appeal-democrat.com\/tncms\/search\/mlt\/?origin=4ad39300-3a2a-11ed-98bc-6be76a69768d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4ad39300-3a2a-11ed-98bc-6be76a69768d" class="asset-paging">
                <div id="paging-prev-4ad39300-3a2a-11ed-98bc-6be76a69768d" class="paging-link prev offset"></div>
                <div id="paging-next-4ad39300-3a2a-11ed-98bc-6be76a69768d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Cheating all of us’: NY AG sues Trump, adult children, and Trump Organization over fraud allegations
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Tribune News Service /
New York Daily News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-21T20:54:00-07:00" class="tnt-date asset-date text-muted">
            Sep 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-21T20:54:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-21T20:54:00-07:00">
    <meta itemprop="datePublished" content="2022-09-21T20:54:00-07:00">
    <meta itemprop="dateModified" content="2022-09-21T20:54:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/4ad39300-3a2a-11ed-98bc-6be76a69768d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ad39300-3a2a-11ed-98bc-6be76a69768d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/4ad39300-3a2a-11ed-98bc-6be76a69768d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html', '[data-copy-inline-top-4ad39300-3a2a-11ed-98bc-6be76a69768d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-4ad39300-3a2a-11ed-98bc-6be76a69768d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4ad39300-3a2a-11ed-98bc-6be76a69768d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ad39300-3a2a-11ed-98bc-6be76a69768d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ad39300-3a2a-11ed-98bc-6be76a69768d" class="save-list-4ad39300-3a2a-11ed-98bc-6be76a69768d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ad39300-3a2a-11ed-98bc-6be76a69768d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">New York Attorney General Letitia James announced a bombshell $250 million civil fraud lawsuit Wednesday against former president Donald Trump, his adult children and his company.</p><p class="p1">The AG’s lawsuit to be filed in State Supreme Court in Manhattan accuses the Trump Organization and top company executives of purposely misrepresenting the value of assets emblazoned with the former president’s name including skyscrapers, mansions, and golf courses by hundreds of millions of dollars over decades to enrich itself.</p><p class="p1">The suit seeks to remove Trump and his children from their roles with the eponymous organization after he “falsely inflated his net worth” in order to enrich themselves through “numerous acts of fraud and misrepresentations.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Trump and the Trump Organization used false and misleading statements “repeatedly and persistently” to induce banks to lend money on favorable terms, per the lawsuit.</p><p class="p1">“Donald Trump falsely inflated his net worth by billions of dollars to unjustly enrich himself, and cheat the system, thereby cheating all of us,” James said at a press conference Wednesday.</p><p class="p1">James added that her office is making criminal referrals against Trump and his kids on top of the $250 million civil suit, which seeks to bar Trump, his kids and his company from partaking in any commercial real estate transactions in New York and would also bar Trump and his business from seeking loans from banking institutions registered in the state for five years.</p><p class="p1">The lawsuit surfaces from a three-year civil investigation by James’ office into allegations of widespread fraud at the company and names the former commander-in-chief as well as his children, Ivanka, Eric and Don Jr. and other company executives as defendants.</p><p class="p1">The AG’s office deposed Trump and his son, Eric, in the probe, with both invoking their right to stay silent hundreds of times under questioning. During the investigation, Trump was also held in civil contempt and fined $110,000 for failing to meet evidence deadlines.</p><p class="p1">The lawsuit represents the latest legal setback faced by the former president and a resounding blow. If James’ case succeeds, it could sound the death knell for Trump’s namesake company in his home state — where his grandmother founded it with his father almost 100 years ago.</p><p class="p1">In a parallel criminal case, the Trump Organization and Trump Payroll Corp. are headed to trial next month in Manhattan on tax evasion and fraud charges. The company’s longtime chief financial officer, Allen Weisselberg, pleaded guilty in that case in August, admitting to engaging in a 15-year scheme with the company and agreeing to testify against it at trial in exchange for less prison time. James’ office has aided the Manhattan district attorney investigators trying the Trump Org case.</p><p class="p1">James has scrutinized Trump Organization assets in her investigation, including a sprawling estate in Westchester County, a Trump Tower tri-plex on Fifth Ave., a golf course in Scotland, Trump Park Ave., the 70-story skyscraper at 40 Wall St., Trump International Hotel and Tower Chicago, as well as the Trump National Golf Club in Los Angeles.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1114815" class="tncms-block"><div class="s2nPlayer k-N1zoUCCQ" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=N1zoUCCQ&amp;cid=12119&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><p class="p1">On Wednesday, James said she was “only scratching the surface” as she detailed scheme after scheme related to inflating the value of Trump-owned properties across the country.</p><p class="p1">Among them, Trump’s Florida resort Mar-a-Lago, which the ex-prez valued at nearly 10-times its actual worth.</p><p class="p1">“The club generated annual revenues of less than $25 million and should have been valued at about $75 million,” James said. “However, Mar a Lago was valued as high as $739 million.”</p><p class="p1">Trump and his company also “routinely ignored legal restrictions on development rights and marketability,” according to the suit. The former “Apprentice” host even exaggerated the size of his penthouse apartment atop Trump Tower in Midtown, reporting it to be around 30,000-square-feet when in actuality the tri-plex is only 11,000-square-feet, James said.</p><p class="p1">The Trump family business was incorporated as a real estate development company in the 1920s by Trump’s German immigrant grandmother, Elizabeth, and her young son, Fred Trump, Donald’s father. Fred would go on to become one of New York City’s biggest landlords and amass a fortune building middle-class housing in Brooklyn and Queens.</p><p class="p1">The Justice Department sued the Trump company around the time Trump took over as president in his twenties for refusing to rent any of its 15,000 units to Black and Puerto Rican people. The suit resulted in a 1975 settlement with the feds requiring then-named Trump Management Inc. to give nonwhite tenants the chance to rent vacancies.</p><p class="p1">In 2016, when Trump became president, he handed the reins to his three <span class="s1">eldest children and Weisselberg, placing his stake in a revocable trust controlled by his sons.</span></p><p class="p1"><span class="s1">Trump’s lawyer Alina Habba did not immediately return a call seeking comment.</span></p><p class="p1"><span class="s1">James, meanwhile, took a page out of Trump’s book as she hammered the 76-year-old over the allegations.</span></p><p class="p1"><span class="s1">“Claiming you have money you do not have does not amount to the art of the deal, it’s the art of the steal,” she said. “No one, no one, is above the law.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&via=appealdemocrat&url=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.appeal-democrat.com/tncms/asset/editorial/4ad39300-3a2a-11ed-98bc-6be76a69768d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppealdemocrat.com%5D%20%E2%80%98Cheating%20all%20of%20us%E2%80%99%3A%20NY%20AG%20sues%20Trump%2C%20adult%20children%2C%20and%20Trump%20Organization%20over%20fraud%20allegations&body=https%3A%2F%2Fwww.appeal-democrat.com%2Fnews%2Furgent%2Fcheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud%2Farticle_4ad39300-3a2a-11ed-98bc-6be76a69768d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ad39300-3a2a-11ed-98bc-6be76a69768d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.appeal-democrat.com/news/urgent/cheating-all-of-us-ny-ag-sues-trump-adult-children-and-trump-organization-over-fraud/article_4ad39300-3a2a-11ed-98bc-6be76a69768d.html', '[data-copy-inline-4ad39300-3a2a-11ed-98bc-6be76a69768d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-4ad39300-3a2a-11ed-98bc-6be76a69768d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4ad39300-3a2a-11ed-98bc-6be76a69768d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ad39300-3a2a-11ed-98bc-6be76a69768d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ad39300-3a2a-11ed-98bc-6be76a69768d" class="save-list-4ad39300-3a2a-11ed-98bc-6be76a69768d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ad39300-3a2a-11ed-98bc-6be76a69768d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump' rel="nofollow">Donald Trump</a>
                </li> <li>
                    <a href="/search/?k=%22lawsuit%22#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit' rel="nofollow">Lawsuit</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law' rel="nofollow">Civil Law</a>
                </li> <li>
                    <a href="/search/?k=%22trump%20organization%22#tncms-source=keyword" class="tag-trump-organization label label-default" data-tncms-track-dmp='search: trump-organization' rel="nofollow">Trump Organization</a>
                </li> <li>
                    <a href="/search/?k=%22executive%22#tncms-source=keyword" class="tag-executive label label-default" data-tncms-track-dmp='search: executive' rel="nofollow">Executive</a>
                </li> <li>
                    <a href="/search/?k=%22fraud%22#tncms-source=keyword" class="tag-fraud label label-default" data-tncms-track-dmp='search: fraud' rel="nofollow">Fraud</a>
                </li> <li>
                    <a href="/search/?k=%22james%22#tncms-source=keyword" class="tag-james label label-default" data-tncms-track-dmp='search: james' rel="nofollow">James</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730346" class="tncms-block"><section id="block-730346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730346 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730346" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730346" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.appeal-democrat.com/tncms/asset/editorial/4ad39300-3a2a-11ed-98bc-6be76a69768d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-624811" class="tncms-block padding-left padding-bottom"><div id="weather-624811" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="95901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_624811" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marysville, CA
                                
                                <small>(95901)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 56F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 56F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 21, 2022 @ 11:37 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=95901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-626080" class="tncms-block title-no-margin"><section id="block-626080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626080 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Sponsored By:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-624698" class="tncms-block">
        <div id="blox-ad-position-extra-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"extra-weather","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-624741" class="tncms-block"><section id="block-624741" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624741 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-believe-in-ghosts/poll_d47c037a-32ba-11ed-bd32-0349bef7adc8.html" class="tnt-asset-link" aria-label="Do you believe in ghosts?">
        

        
            Do you believe in ghosts?</a></h4>
            <div id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-d47c037a-32ba-11ed-bd32-0349bef7adc8 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-your-vote"></span>
                </div>
                <div id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-results" class="tnt-poll-results hide"></div>
                <div id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-container">
                    <form id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-form" class="tnt-poll-form" role="form" method="post" action="/do-you-believe-in-ghosts/poll_d47c037a-32ba-11ed-bd32-0349bef7adc8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I’ve actually seen one" value="C9F97E03-1AF0-0001-53EF18B556901A47"> I’ve actually seen one
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but never seen one" value="C9F97E05-08E0-0001-437B4CD1D37073B0"> Yes, but never seen one
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It’s possible" value="C9F97E06-E670-0001-E47F1DAB1550139E"> It’s possible
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Absolutely not" value="C9F97E0A-0020-0001-EE46159F68D09CA0"> Absolutely not
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C9F97E0B-B8D0-0001-C33140AB1F09C240"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-back-vote" class="padding-top hide">
                <button id="poll-d47c037a-32ba-11ed-bd32-0349bef7adc8-624741-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-624758" class="tncms-block"><section id="block-624758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624758 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-624758" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-624758" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-624758" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-624758" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-624758" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/urgent/didar-s-bains-the-peach-king-dies-at-84/article_07bc33b6-349d-11ed-a722-6bd5e8a2152f.html">Didar S. Bains, the ‘Peach King,’ dies at 84</a></li><li><a href="/sports/sutter-routs-marysville-at-home-yuba-city-takes-down-inderkum/article_878a124c-36e7-11ed-aa16-0b4c6650418e.html">Sutter routs Marysville at home; Yuba City takes down Inderkum</a></li><li><a href="/news/police-id-woman-found-dead-in-linda/article_24c52a76-362d-11ed-9374-ff4deb16f99a.html">Police ID woman found dead in Linda</a></li><li><a href="/news/turner-s-outdoorsman-to-open-this-fall-at-mall/article_84226e02-362d-11ed-97aa-07136286cd3d.html">Turner’s Outdoorsman to open this fall at mall</a></li><li><a href="/news/52-year-old-cold-case-of-homicide-victim-solved/article_a2132b40-362d-11ed-a748-e3879a849eb3.html">52-year-old cold case of homicide victim solved</a></li><li><a href="/news/hard-rock-introduces-cotton-rosser-burger/article_82f680da-3958-11ed-baa9-4b1b17b9e453.html">Hard Rock introduces Cotton Rosser burger</a></li><li><a href="/public_record/police-blotter-september-17-2022/article_31013c44-362d-11ed-a3f1-6753c06369c2.html">Police Blotter: September 17, 2022</a></li><li><a href="/public_record/police-blotter-september-16-2022/article_1af8505a-353c-11ed-8689-177e6b545ec0.html">Police Blotter: September 16, 2022</a></li><li><a href="/news/city-sets-sights-on-new-ball-team/article_be6eeae6-388e-11ed-87e5-c350a39a4007.html">City sets sights on new ball team</a></li><li><a href="/news/keeping-the-yuba-river-clean/article_ef65e608-362d-11ed-abd6-a3e5a28b9f6e.html">Keeping the Yuba River clean</a></li></ul></div>
        
        
            <div id="images-624758" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/olivehurst-food-center/image_b84bb12e-2f17-11ed-8f33-3f28b605a6e9.html" class="tnt-asset-link"  aria-label="Olivehurst Food Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Olivehurst Food Center"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/assets/v3/editorial/b/84/b84bb12e-2f17-11ed-8f33-3f28b605a6e9/6319490139391.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-624758" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-624758" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-626096" class="tncms-block title-no-margin"><section id="block-626096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://marysvilleappealdemocrat.newspaperdirect.com/epaper/viewer.aspx">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626097" class="tncms-block">
        <div id="blox-ad-position-extra_e-edition_right_rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"extra_e-edition_right_rail","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-626101" class="tncms-block title-no-margin"><section id="block-626101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626101 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/appealdemocrat">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626102" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/appealdemocrat" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/appealdemocrat"><a href="https://www.facebook.com/appealdemocrat">appealdemocrat</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-626099" class="tncms-block title-no-margin"><section id="block-626099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626099 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/appealdemocrat">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-626100" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/appealdemocrat" data-height="350">Tweets by appealdemocrat</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-956095" class="tncms-block"><section id="block-956095" class="block emphasis-h3   " ><div id="evvnt-calendar-956095"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956095();"></script></section></div><div id="tncms-block-624719" class="tncms-block visible-lg visible-md"><section id="block-624719" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-624719 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/community/">
                
                Community News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/livestock-auction-returns-to-colusa-fairgrounds/article_230980a6-cc0c-11eb-a9e8-2f5a6eacf62a.html" class="tnt-asset-link" aria-label="Livestock auction returns to Colusa fairgrounds">
        

        
            Livestock auction returns to Colusa fairgrounds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/advice-are-north-americans-wimps-when-it-comes-to-pain-tolerance/article_83f2b6ce-df3e-11e9-8845-172ed166f879.html" class="tnt-asset-link" aria-label="ADVICE: Are North Americans wimps when it comes to pain tolerance?">
        

        
            ADVICE: Are North Americans wimps when it comes to pain tolerance?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/word-on-the-street-community-weighs-in-on-governor-newsoms-death-penalty-executive-order/article_16b6e5fa-4626-11e9-9fe5-a741e358b9e6.html" class="tnt-asset-link" aria-label="Word On The Street: Community weighs in on Governor Newsom's death penalty executive order">
        

        
            Word On The Street: Community weighs in on Governor Newsom's death penalty executive order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-franklin/article_06262b68-f60f-11e8-afcc-5b46b76d0e8b.html" class="tnt-asset-link" aria-label="120218: Classroom notes Franklin">
        

        
            120218: Classroom notes Franklin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-tierra-buena/article_26713e26-f60f-11e8-8ca1-47164547646c.html" class="tnt-asset-link" aria-label="120218: Classroom Notes Tierra Buena">
        

        
            120218: Classroom Notes Tierra Buena</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/120218-classroom-notes-twin-rivers/article_41ef8234-f60f-11e8-b910-77e9cd08da7e.html" class="tnt-asset-link" aria-label="120218: Classroom notes Twin Rivers">
        

        
            120218: Classroom notes Twin Rivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/c-o-u-n-t-me-in-for-coffee/article_85f4dc3c-f60e-11e8-83d2-535f8ca90111.html" class="tnt-asset-link" aria-label="C.O.U.N.T. me in for Coffee">
        

        
            C.O.U.N.T. me in for Coffee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/auditions-for-9-to-5/article_918a2a8e-f60e-11e8-a312-3f2acfb3eb31.html" class="tnt-asset-link" aria-label="Auditions for 9 to 5">
        

        
            Auditions for 9 to 5</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-626103" class="tncms-block"><section id="block-626103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-626103 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/">
                
                Submit a Letter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Express your opinion! Fill out this form to submit a Letter to the Editor.</p><a href="/site/forms/online_services/letter/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-624700" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-624701" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-624798" class="tncms-block"><section id="block-624798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624798 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-record"  href="/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spotlight"  href="/spotlight/"  tabindex="0" >
                    <span class="nav-label ">Spotlight</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-624749" class="tncms-block"><section id="block-624749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624749 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=APPEALDEMOCRAT&amp;publisher_url:appeal-democrat.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-624799" class="tncms-block"><section id="block-624799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624799 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-624803" class="tncms-block padding-bottom"><section id="block-624803" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/content/tncms/custom/image/5ba12e06-45b2-11e9-af06-03b0d2a2e25e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="68"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-624800" class="tncms-block"><section id="block-624800" class="block emphasis-h4   " ><address>
    <strong>appealdemocrat.com</strong><br>
    1530 Ellis Lake Drive<br>
    Marysville, CA 95901
    <br>
    
        <strong>Phone:</strong> 530- 749-4700<br>
        <strong>Email:</strong> <a href="mailto:info@appealdemocrat.com">info@appealdemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-624808" class="tncms-block padding-bottom"><div class="follow-links-624808 follow-links default">
    
    <section id="block-624808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-624808 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/appealdemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/appealdemocrat/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.appeal-democrat.com",
  "sameAs" : ["https://www.facebook.com/appealdemocrat/","https://twitter.com/appealdemocrat/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-624753" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-624753"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Appealdemocrat.com</a>, 1530 Ellis Lake Drive Marysville, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/appeal-democrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/urgent","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4ad39300-3a2a-11ed-98bc-6be76a69768d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/urgent"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["donald trump", "lawsuit", "company", "law", "criminal law", "civil law", "trump organization", "executive", "fraud", "james"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-624806'),
            query_input = d.getElementById('site-search-624806-term'),
            search_dropdown = d.getElementById('site-search-624806-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-624806 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-624805'),
            query_input = d.getElementById('site-search-624805-term'),
            search_dropdown = d.getElementById('site-search-624805-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-624805 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_624811').click(function(e){
                                        $('#weather-624811 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/appeal-democrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>